blendfunctionwithform
15 years ago

Hey,

I have just rebuilt my engine and put the cylinder heads on, since putting the heads on the engine will now not turn. I have started to investigate by removing the cylinder heads, now the engine turns because the cylinders can move away from the case.

Clearly the pistons are not sliding inside the barrels. They are the original barrles & pistons with new rings.

Am i correct in saying if i remove the barrels, give them another hone, and increase the gaps in the rings with a file that the problem should go away?

Its a 30hp 1.2 origianl spec, pistons are in their original barrels, i measured the gaps prior to install and they were a little tight, but i was advised that it should be ok on this size engine, or at least better than the risk of damage/inconsistency after tampering with the rings.

Any help would be much appreciated,

Thank you


BFWF
Sponsor
Log-in to remove these ads
JD
  • JD
  • pre67vw Junkie
15 years ago
The pistons aren´t hitting the heads are they? Wierd problem!
"John, you need to get a grip and STOP MOANING AT EVERYTHING. ThumbDown "
UserPostedImage
Next_Racer
15 years ago


Hey,

I have just rebuilt my engine and put the cylinder heads on, since putting the heads on the engine will now not turn. I have started to investigate by removing the cylinder heads, now the engine turns because the cylinders can move away from the case.


BFWF

blendfunctionwithform wrote:



If the entire cylinder moves away from the case then i think the problem is located at the pistons.
blendfunctionwithform
15 years ago
Hey, you were correct, the piston rings were too tight in the bores, i filed the rings and re-honed the barrels again. Seems to have solved the issue.

cheers